Fixing Deleted Paragraph Spacing in WordPress

Problem:

No matter how many times you edit your blog post to include proper spacing between paragraphs, some or all of them get automatically deleted when you publish and view the post

Cause:

Most likely you copied and pasted to and from wordpress and another app or program, even if you composed the original in WordPress

For Example, you started typing your blog post, and when you were halfway through, for whatever reason you lost internet connection and the auto save feature stopped working, so you copied and pasted your entire post into a different app or program to save it. Then, when you got internet connection back, you went and pasted the entirety into your Blog and hit Publish.

Solution:

  • Copy and Paste everything into Word, and create paragraphs how you’d like them to look in the final version.
  • Hit Ctrl+H, or go to Home > Editing > Replace to open the Find & Replace dialog Box, and type:
    • Find = ^l (that’s a lowercase L)
    • Replace = *  or some other character thats not in your document.
  • Then hit “Replace All” until it gets to 0
  • Then type:
    • Find = ^p
    • Replace = * or other unused character
  • Then hit “Replace All” until it gets to 0 or endless 1’s
  • Then type:
    • Find = * or whatever character you used
    • Replace = ^p
  • Then hit ok until you reach 0 or endless 1’s
  • Then type:
    • Find = ^p^p
    • Replace = ^p
  • Then hit ok until you reach 0 or endless 1’s
  • Copy and Paste the contents into your WordPress Blog, deleting all the old stuff
  • Publish & view, it should now be back to normal
Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s